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Error 2092 installing or updating the protection, or updating the Panda Cloud Office Protection agent

Information applies to:

Products
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptoms

Error 2092 installing or updating the protection, or updating the Panda Cloud Office Protection agent.

 

Cause

The computer is pending a restart. The computer must be restarted before the installation begins. The likely causes of this error are:

  • The corresponding screen has not been displayed.
  • The computer has not been restarted.

 

Solution 

  1. Restart the computer and check that the installation is completed.
  2. Search the ravtc.tmp file in %systemroot%, delete it and try installing again.

 

Data needed to report the incident 

If the issue is not solved, it is necessary to collect a series of data from the computer. This information is collected automatically by the PSInfo tool that you need to download and run following these instructions:

  1. From a computer with Internet connection, download the PSInfo2_V2.exe file into your computer and save it in your Windows Desktop. 
  2. Double click the PSInfo2_V2.exe file, so that the information about hardware and software from your computer is gathered.
  3. Fill in all the requested fields.
  4. If PCOP is installed in the computer, the PCOPDIAGS application will be launched.
  5. Follow the PCOPDIAGS wizard.
  6. When the data collection finishes, a file called XXXX.psz is generated in your hard drive. Send to Panda Security this file which is located in the TEMP folder of your hard drive, by default.

In the event that for whatever reason PsInfo cannot be run, or the PCOPDIAGS application has not been released, it is necessary to send the files below to the Panda Security Support address for analysis:

  1. WalUpg log file (once the error occurs):

    To get it, follow the steps below:

    1. Find the WalUpg.ini file in %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg 
    2. Edit the file by adding the following lines:
      [LOG] 
      LevelLog=2000
    3. Restart the Panda Endpoint Administration Agent service.

      To reproduce the error, bear in mind the moment in which the error occurred:
    • During protection installation

      Double-click the protection installer named PandaCloudEndpointProtectionxXX.msi, in %ProgramFiles%\Panda Security\WAC\WARepository\Installer
    • During protection update: 

      Try running the update process again: To do this:
      1. Access the %ProgramFiles%\Panda Security\WaAgent\WasLpMng folder from a DOS window.
      2. Run the command waplpmng walupg -force -continue

        The log file generated, WALUPG.log, is saved in the folder %Programfiles%\Panda Security\WaAgent\WalUpg.
  2. Installer log file.
    This log file is generated in %Programfiles%\Panda Security\WaAgent\WalUpg when an error occurs, and is called WAC_Installer.log.
  3. File retval.ini generated by the installer.
    This file is found in %Programfiles%\Panda Security\WaAgent\Common\DATA

Send the data previously obtained to the Panda Security tech support address for analysis.

 

Help nº- 20120613 502092 EN
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