You're in: Panda Security > Home Users > Support > Product Knowledge Base

Rate us
What kind of help do you need?
(Examples:“Panda Security installation”, “I want to contact Panda”)
Print

Error 0006:1004 when trying to activate my Panda 2013 product 

Information applies to:

Products
Panda Global Protection 2013
Panda Internet Security 2013
Panda Antivirus Pro 2013
Panda Ultrabook Protection

Symptoms

Error code 0006:1004 returned when activating your Panda 2013 product.

Cause

This error appears when a wrong customer number is typed during the activation process.

Solution

Follow the instructions below:

  1. Open the activation wizard and click Next.
  2. Write down your activation code and your email address.
  3. Click Next.
  4. Type your customer number. Make sure that it is correctly written.
  5. Select your country from the drop-down list.
  6. Click Next and continue the rest of the process.

After completing all of these steps, you will see that the activating process finishes successfully.

Useful links

If you forget your details like the activation code or your customer number, you can access our User name/password reminder website.

Help nº- 20120903 80532 EN
survey

Help us improve our service by letting us know your opinion.

Your suggestions will help to resolve your questions more quickly and effectively.

Have you resolved your query with this article? YES NO Thanks for your answer

How would you improve this article?

Do you want to contact TechSupport?