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Error 3378 updating the Panda Cloud Office Protection file
Informações se aplicam a:
|
Produtos
-
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| Panda Cloud Office Protection | | Panda Cloud Office Protection Advanced |
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Symptoms
Error 3378 updating the Panda Cloud Office Protection files.
Cause
Discoordination of files in the server.
Solution
To resolve error 3378 when updating, follow the steps below:
Edit the Walupd.ini file in %ProgramFiles%\Panda Security\WaAgent\WalUpd
Delete the CATALOG web section. See the following example:
[WEB_CATALOG]
DATE=2010-11-25 15:19:43
UUID={7A5D56D2-ABB7-490B-A176-6DFF05F8C168}
Access the %ProgramFiles%\Panda Security\WaAgent\WasLpMng folder from a DOS window.
Run the command waplpmng walupd -force.
Data needed to report incidents
If the issue is not solved, it is necessary to collect a series of data from the computer. This information is collected automatically by the PSInfo tool that you need to download and run following these instructions:
From a computer with Internet connection, download the
PSInfo2_V2.exe file into your computer and save it in your Windows Desktop.
Double click the PSInfo2_V2.exe file, so that the information about hardware and software from your computer is gathered.
Fill in all the requested fields.
If PCOP is installed in the computer, the PCOPDIAGS application will be launched.
Follow the PCOPDIAGS wizard.
When the data collection finishes, a file called XXXX.psz is generated in your hard drive. Send to Panda Security this file which is located in the TEMP folder of your hard drive, by default.
In the event that for whatever reason PSInfo cannot be run, or the PCOPDIAGS application has not been released, it is necessary to send Panda Security the following data:
WalUpd.ini configuration file.
This file is found in %ProgramFiles%\Panda Security\WaAgent\WalUpd
The complete contents of the folder WALUPD\Data\Catalog
WalUpd log file – detail level. To get it, follow the steps below:
Enter the lines below in %Programfiles%\PandaSecurity\WaAgent\WalUpd\WalUpd.ini:
[LOG]
LevelLog=2000
[messages]
Writemessage=true
Restart the Panda Endpoint Administration Agent service.
Try running the local process again. Follow these steps:
Access the %ProgramFiles%\Panda Security\WaAgent\WasLpMng folder from a DOS window.
Run the command waplpmng walupd –force
The log file generated is called WALUPD.log.
All messages sent and received between the server and the process, once the error has taken place
The outbound messages (out) between the server and the process have the format: Walupd_Address_XXXXXXXX.msg.
The inbound messages (in) between the server and the process have the format: Walupd_Address_XXXXXXXX.msg.
This data is stored in the folder %Programfiles%\Panda Security\WaAgent\WalUpd
Número do artigo- 20130204 503378 EN