Encontra-se em: Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Que tipo de ajuda necessita?
(Exemplo:“Panda AdminSecure”, “erro 2093”)
Print

Erro 2119 instalando Panda Cloud Office Protection

Informações se aplicam a:

Produtos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Sintoma

Erro 2119 instalando Panda Cloud Office Protection.

Causa

Este erro ocorre porque, durante o processo de desinstalação de um produto incompatível - que é necessário para instalar o Panda Cloud Office Protection - deve ser reiniciado o computador, mas o usuário não o fez.

Solução

Em primeiro lugar,reinicie o computador e verifique de que quando a instalação do PCOP continua, o produto incompatível tenha sido desinstalado com sucesso e, em seguida, que a proteção de PCOP foi instalada corretamente.

Se o erro ocorrer novamente, verifique o status da proteção incompatível e tentar desinstalá-lo manualmente através de Adicionar/remover programas. Uma vez que ele foi removido corretamente, reinicie o computador. Desta forma, o processo de instalação do Panda Cloud Office Protection vai retomar e como a proteção que estava causando o problema já não está lá, agora verificar que o processo de instalação é concluído corretamente.

Os dados necessários para relatar o incidente

Se persistir o incidente, envie a Panda os seguintes dados para estudar o erro:

  1. Arquivo de log deWalUpg (uma vez que o erro ocorre). Para obtê-lo, siga os passos abaixo:

    • Localize o arquivo WalUpg.ini na %Programfiles%\Panda Security\WaAgent\WalUpg
    • Edite o arquivo e adicione as seguintes linhas:
      [REGISTRO]
      LevelLog = 2000
    • Reinicie os serviços do Agente de comunicações de ponto de extremidade de Panda e Gerenciador de processos de Local de ponto de extremidade de Panda.

Para reproduzir o erro novamente, clique duas vezes no instalador de proteção, localizado em % ProgramFiles % Security\WaAgent\WalUpg\Data\Files de Panda. Se você nãoencontrá-lo lá, também está disponível em %systemroot%\PSICache, sob o nome XXXXXXXX_Panda Endpoint Protection XXX.msi

O arquivo WalUpg.log é salvo na pasta %Programfiles%\Panda Security\WaAgent\WalUpg

Quando o incidente ocorre novamente, envie os dados coletados para o endereço de suporte de tecnologia Panda Security para análise.

Número do artigo- 20120613 502119 EN
survey

Ajude-nos a melhorar o nosso serviço partilhando a sua opinião.

As suas sugestões ajudar-nos-ão a resolver as suas questões de forma mais rápida e eficaz.

Esclareceu a sua questão com este artigo? SIM NÃO Obrigado pela sua resposta

De que modo poderíamos melhorar este artigo?

Pretende contactar o Suporte Técnico?