Encontra-se em: Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Que tipo de ajuda necessita?
(Exemplo:“Panda AdminSecure”, “erro 2093”)

Erro 2093 Instalando o Panda Cloud Office Protection

Informações se aplicam a:

Produtos -
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Sintomas

Erro 2093 instalando Panda Cloud Office Protection.

Causa

Há outro antivírus instalado ou existem vestígios de um antivírus anterior.

Elementos para verificar

Clique em Iniciar - >programas e tenha certeza que não há nenhum outro antivírus instalado que possa ser desinstalado automaticamente. Verifique a ajudaQuais programas são desinstalados automaticamente pelo Panda Cloud Office Protection?

Solução

Desinstale completamente qualquer software antivírus instalado no computador antes de instalar o Panda Cloud Office Protection.

Se a proteção que você instalou não estiver na lista acima, siga os passos abaixo: 

  1. Desinstale-o usando a opção Adicionar ou remover programas.

    Nota: Consulte como resolver incidentes causados Desinstalando outros produtos antivírus para obter mais informações.
  2. Faça o download e use a ferramenta para a limpeza de vestígios que podem causar o erro 2093 quando instalar o Panda Cloud Office Protection.
  3. Depois de ter removido completamente a proteção detectada, reinstale o Panda Cloud Office Protection.

Os dados necessários para relatar o incidente

Se o incidente persistir, envie o arquivo abaixo para o endereço de suporte de segurança da Panda para análise:

  1. Arquivo de log deWalUpg (uma vez que o erro ocorra):

    Para obtê-lo, siga os passos abaixo:

    1. Localize o arquivo WalUpg.ini na %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
    2. Edite o arquivo, adicionando as seguintes linhas:
      [REGISTRO]
      LevelLog = 2000
    3. Reinicie os serviços do PandaEndpoint Communications Agent ePanda Endpoint Local Process Manager.

      Para reproduzir o erro:

      Clique duas vezes no instalador de proteção, em % ProgramFiles % Security\WaAgent\WalUpg\Data\Files de Panda. Se você não encontrá-lo lá, você pode encontrá-lo também em %systemroot%\PSICache, sob o nome xxxxxxxx_panda Endpoint Protection XXX.msi

      O arquivo de log gerado, WALUPG.log, é guardado na pasta %Programfiles%\Panda Security\WaAgent\WalUpg.
  2. Arquivo de configuraçãoWalUpg.ini. Este arquivo é encontrado em %ProgramFiles%\Panda Security\WaAgent\WalUpg
  3. Arquivo retval.ini gerado pelo instalador. Este arquivo é encontrado em %Programfiles%\Panda Security\WaAgent\Common\DATA
  4. ArquivoWAC_Installer.log. Esse arquivo de log é gerado na %Programfiles%\Panda Security\WaAgent\WalUpg quando ocorre um erro.

Quando isto estiver completo, colete todos os dados necessários e envie um e-mail para o endereço de contato do suporte tecnico da Panda Security.

Número do artigo- 20121112 502093 EN
survey

Ajude-nos a melhorar o nosso serviço partilhando a sua opinião.

As suas sugestões ajudar-nos-ão a resolver as suas questões de forma mais rápida e eficaz.

Esclareceu a sua questão com este artigo? SIM NÃO Obrigado pela sua resposta

De que modo poderíamos melhorar este artigo?

Pretende contactar o Suporte Técnico?