Que tipo de ajuda necessita?
(Exemplo:“Panda AdminSecure”, “erro 2093”)
Sintomas
Erro 2093 instalando Panda Cloud Office Protection.
Causa
Há outro antivírus instalado ou existem vestígios de um antivírus anterior.
Elementos para verificar
Clique em Iniciar - >programas e tenha certeza que não há nenhum outro antivírus instalado que possa ser desinstalado automaticamente. Verifique a ajudaQuais programas são desinstalados automaticamente pelo Panda Cloud Office Protection?
Solução
Desinstale completamente qualquer software antivírus instalado no computador antes de instalar o Panda Cloud Office Protection.
Se a proteção que você instalou não estiver na lista acima, siga os passos abaixo:
- Desinstale-o usando a opção Adicionar ou remover programas.
Nota: Consulte como resolver incidentes causados Desinstalando outros produtos antivírus para obter mais informações. - Faça o download e use a ferramenta para a limpeza de vestígios que podem causar o erro 2093 quando instalar o Panda Cloud Office Protection.
- Depois de ter removido completamente a proteção detectada, reinstale o Panda Cloud Office Protection.
Os dados necessários para relatar o incidente
Se o incidente persistir, envie o arquivo abaixo para o endereço de suporte de segurança da Panda para análise:
- Arquivo de log deWalUpg (uma vez que o erro ocorra):
Para obtê-lo, siga os passos abaixo:
- Localize o arquivo WalUpg.ini na %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
- Edite o arquivo, adicionando as seguintes linhas:
[REGISTRO]
LevelLog = 2000 - Reinicie os serviços do PandaEndpoint Communications Agent ePanda Endpoint Local Process Manager.
Para reproduzir o erro:
Clique duas vezes no instalador de proteção, em % ProgramFiles % Security\WaAgent\WalUpg\Data\Files de Panda. Se você não encontrá-lo lá, você pode encontrá-lo também em %systemroot%\PSICache, sob o nome xxxxxxxx_panda Endpoint Protection XXX.msi
O arquivo de log gerado, WALUPG.log, é guardado na pasta %Programfiles%\Panda Security\WaAgent\WalUpg.
- Arquivo de configuraçãoWalUpg.ini. Este arquivo é encontrado em %ProgramFiles%\Panda Security\WaAgent\WalUpg
- Arquivo retval.ini gerado pelo instalador. Este arquivo é encontrado em %Programfiles%\Panda Security\WaAgent\Common\DATA
- ArquivoWAC_Installer.log. Esse arquivo de log é gerado na %Programfiles%\Panda Security\WaAgent\WalUpg quando ocorre um erro.
Quando isto estiver completo, colete todos os dados necessários e envie um e-mail para o endereço de contato do suporte tecnico da Panda Security.