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Erro 2092 instalando ou atualizando a proteção ou atualizando o agente Panda Cloud Office Protection

Informações se aplicam a:

Produtos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Sintomas

Erro 2092 instalando ou atualizando a proteção ou atualizando oagente Panda Cloud Office Protection.

Causa

O computador está pendente de uma reinicialização. O computador deve ser reiniciado antes de iniciar a instalação. As causas prováveis desse erro são:

  • Não foi exibida a tela correspondente.
  • O computador não foi reiniciado.

Solução

  1. Reinicie o computador e verifique que a instalação foi concluída. 
  2. Procure o arquivoravtc.tmp na pasta % systemroot %, exclue o e tente instalar novamente.

Os dados necessários para relatar o incidente

Se o incidente persistir, envie o arquivo abaixo para o endereço de suporte de segurança Panda para análise:

  1. Arquivo de log WalUpg (uma vez que o erro ocorre):

    Para obtê-lo, siga os passos abaixo:

    1. Encontrar o arquivo WalUpg.ini %ProgramFiles%\Panda Security\WaAgent\WalUpg\WalUpg
    2. Edite o arquivo, adicionando as seguintes linhas:
      [REGISTRO]
      LevelLog = 2000
    3. Reinicie o agente de comunicações e o serviço gerenciamento de processo local.

      Para reproduzir o erro, ter em mente o momento em que ocorreu o erro:

      Durante a instalação de proteção:

      Clique duas vezes no instalador de proteção, em % ProgramFiles % Security\WaAgent\WalUpg\Data\Files de Panda. Se você não encontrá-lo neste ponto, você pode encontrá-lo também em %systemroot%\PSICache, sob o nome XXXXXXXX_Panda Endpoint Protection XXX.msi

      Durante a atualização de proteção
      :

      Tente executar novamente o processo de atualização: para fazer isso:

      1. Acesse a pasta de %ProgramFiles%\Panda Security\WaAgent\WasLpMng de uma janela do DOS.
      2. Execute o comando waplpmng walupg-force - continuar.
  2. O arquivo de log gerado, WALUPG.log, é salvo na pasta %ProgramFiles%\Panda Security\WaAgent\WalUpg.
  3. Arquivo de log do instalador. Esse arquivo de log é gerado na %Programfiles%\Panda Security\WaAgent\WalUpg quando ocorre um erro e é chamado WAC_Installer.log.
  4. Arquivo retval.ini gerada pelo instalador. Este arquivo é encontrado em %Programfiles%\Panda Security\WaAgent\Common\DATA

Envie os dados anteriormente obtidos para o endereço de suporte de tecnologia Panda Security para análise.

 

Número do artigo- 20120613 502092 EN
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