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Erreur 2092 lors de l’installation ou de la mise à jour de la protection ou de la mise à jour de l’agent de Panda Cloud Office Protection

Ces informations s’appliquent à:

Produits
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptômes

Erreur 2092 lors de l’installation ou de la mise à jour de la protection ou de la mise à jour de l’agent de Panda Cloud Office Protection.

Cause

L’ordinateur est en attente de redémarrage. Il est nécessaire de redémarrer l’ordinateur avant de commencer l’installation. Les causes possibles de cette erreur sont :

  • L’écran correspondant ne s’est pas affiché.
  • L’ordinateur n’a pas été redémarré.

Solution

  1. Redémarrez l’ordinateur et vérifiez que l’installation se termine correctement.
  2. Cherchez le fichier ravtc.tmp dans %systemroot%, supprimez-le et essayez à nouveau de procéder à l’installation.

Données nécessaires pour rapporter l’incident

Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :

  1. Depuis un ordinateur connecté à Internet, téléchargez le fichier PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
  2. Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
  3. Remplissez tous les champs obligatoires.
  4. Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
  5. Suivez les instructions de l'assistant de PCOPDIAGS.
  6. Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier qui est situé par défaut dans le dossier TEMP de votre disque dur.

Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour étudier l'erreur :

  1. Fichier journal WalUpg (une fois l’erreur produite) :

    Pour l’obtenir, effectuez les étapes suivantes :
    1. Trouvez le fichier WalUpg.ini, situé dans %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
    2. Éditez le fichier en ajoutant les lignes suivantes :

      [LOG]
      LevelLog=2000
    3. Redémarrez le service Panda Endpoint Administration Agent service.

      Pour reproduire l’erreur, prenez en compte le moment auquel l’erreur se produit :

      Pendant l’installation de la protection:

      Double-cliquez sur l’installeur de la protection appelé PandaCloudEndpointProtectionxXX.msi, dans %ProgramFiles%\Panda Security\WAC\WARepository\Installer

      Pendant la mise à jour de la protection:

      Essayez à nouveau de lancer le processus de mise à jour. Pour cela :
      1. Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
      2. Exécutez la commande waplpmng walupg -force –continue

        Le fichier journal généré, WALUPG.log, est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpg.
    4. Fichier journal de l’installeur. Ce fichier journal est généré dans %Programfiles%\Panda Security\WaAgent\WalUpg lorsque l’erreur se produit et s’appelle WAC_Installer.log.
    5. Fichier retval.ini généré par l’installeur. Le fichier se trouve dans %Programfiles%\Panda Security\WaAgent\Common\DATA

Envoyez les données obtenues précédemment par email au service d’assistance technique de Panda Security pour analyse.

Numéro d`article d`aide- 20130204 502092 EN
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