Vous êtes dans : Panda Security > Home Users > Downloads > Beta Zone

Vous avez besoin d’aide sur quel sujet ?
(Exemple : “Panda AdminSecure”, “erreur 2093”)
Print

Correction d'une vulnérabilité détectée dans l'agent de communication de Panda Security for Business et Panda Security for Enterprise

Ces informations s’appliquent à:

Produits
Panda for Desktops
Panda for File Servers (Windows)
Panda for Exchange

Situation

Une vulnérabilité a été détectée dans l'infrastructure de communication de Panda AdminSecure, affectant les produits Panda Security for Business et Panda Security for Enterprise.

La vulnérabilité a été détectée dans le processus de l'Agent Panda (Pagent.exe).

Symptômes

Si elle est exploitée, cette vulnérabilité pourrait permettre à un pirate d'exécuter du code à distance. Les pirates ne nécessitent pas de permissions utilisateur spécifiques pour exploiter cette faille de sécurité.

Solution

Le Hotfix HAS_4_50_00_0032.exe a été développé pour résoudre cette vulnérabilité dans le composant de l'agent de communication de Panda AdminSecure.

Afin de résoudre ce problème, veuillez vous assurer que Panda AdminSecure est mis à jour à la dernière version et appliquer le hotfix spécialement développé pour cet incident.

Avec nos remerciements à Andrea Micalizzi (alias rgod) et au programme Zero Day Initiative de HP pour avoir rapporté de façon reponsable cette faille de sécurité.


Numéro d`article d`aide- 20130902 40081 EN
Enquête

Aidez-vous à améliorer nos services en nous faisant part de votre opinion.

Vos suggestions nous aident à répondre plus rapidement et efficacement aux questions des utilisateurs..

Cette aide a-t-elle répondu à vos questions ? OUI NON Merci de votre réponse

Comment pouvons-nous améliorer cette aide ?

Vous voulez contacter le Support Technique ?