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(Example:“Panda AdminSecure”, “2093 error”)

Fehler 2093 bei der Installation der Panda Cloud Office Protection

Information anzuwenden auf:

Produkts -
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptome

Fehler 2093 während der Installation von Panda Cloud Office Protection.

Ursache

Eine andere Antivirenlösung ist bereits installiert oder es sind noch Reste einer vorhergehenden Installation vorhanden.

Zu überprüfende Elemente

Wählen Sie Start -> Programme und stellen Sie sicher, dass KEIN Virenschutzprogramm installiert ist, welches nicht automatisch von der Panda Cloud Office Protection deinstalliert werden kann. Dies können Sie im Vorfeld mit Hilfe des Artikels „Welche Programme werden von Panda Cloud Office automatisch deinstalliert?“ überprüfen.

Lösung

Deinstallieren Sie vor der Installation der Panda Cloud Office Protection jegliche AntiViren Software vollständig von dem Computer.

Ist Ihre Aktuell installierte AntiViren Lösung nicht auf der o.g. Liste aufgeführt, dann gehen Sie bitte folgendermaßen vor:

  1. Deinstallieren Sie es mit Hilfe der Programme hinzufügen oder entfernen Option.

    HINWEIS: Siehe Durch Deinstallation anderer Antivirus-Produkte verursachte Probleme lösen für mehr Informationen.
  2. Download und Nutzung des Tools zur Bereinigung von Resten, die den Fehler 2093 bei der Installation der Panda Cloud Office Protection hervorrufen können.
  3. Sobald Sie die erkannte AntiViren Lösung vollständig entfernt haben installieren Sie die Panda Cloud Office Protection erneut.

Benötigte Daten zur Bearbeitung des Supportvorfalls

Wenn das Problem weiterhin besteht, senden Sie bitte die nachfolgend aufgeführten Daten zur weiteren Analyse an den Technischen Support von Panda Security:

  1. WalUpg Log Datei (sobald der Fehler auftritt).

    Um diese Log-Datei zu erhalten gehen Sie wie folgt vor:

    1. Finden Sie die WalUpg.ini Datei im % ProgramFiles%\Panda Security\WaAgent\ WalUpg Verzeichnis.
    2. Bearbeiten Sie die Datei, indem Sie die folgenden Zeilen hinzufügen:

      [LOG]
      LevelLog=2000
    3. Starten Sie den Panda Endpoint Communications Agent und den Panda Endpoint Local Process Manager Dienst neu.

      Um den Fehler reproduzieren:

      Doppelklicken Sie auf die Installationsdatei unter % ProgramFiles%\Panda Security\WaAgent\WalUpg\Data\Files Wenn Sie die Installationsdatei in diesem Verzeichnis nicht finden, finden Sie die Datei auch unter %systemroot%\PSICache unter dem Namen XXXXXXXX_Panda Endpoint Protection XXX.msi

      Die erzeugte WALUPG.log Log-Datei befindet sich unter %Programme%\ Panda Security\WaAgent\WalUpg
  2. WalUpg.ini Konfigurationsdatei. Diese Datei befindet sich im Verzeichnis %ProgramFiles%\Panda Security\WaAgent\WalUpg
  3. Vom Installer erzeugte Datei retval.ini. Diese Datei befindet sich im Verzeichnis %Programme%\Panda Security\WaAgent\Common\DATA
  4. WAC_Installer.log Datei. Diese Protokolldatei wird im Verzeichnis %Programme%\Panda Security\WaAgent\WalUpg erstellt, wenn ein Fehler auftritt.

Sobald Sie alle erforderlichen Daten zusammengetragen haben senden Sie diese bitte an den Technischen Support von Panda Security unter Angabe der Case-Nummer.

 

Artikelnummer- 20121112 502093 EN
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